Back to overview
Degraded
All Services Are Ok But...
Jan 02 at 08:27am HST
Affected services
Main Website
Url Shortning Api
Our Server Backend
Google Sign up
Our Payment System
Payment Gatway
Qr Code Api
Our google reCAPTCHA
Our CloudFlare Turnstile
Our Discord Bot
Resolved
Jan 02 at 08:29am HST
Qr Code Resolved
Affected services
Created
Jan 02 at 08:27am HST
But... the third Party qr code api have some problem but our own qr code is too much and the qr code ap will be resolve soon!
Affected services