Back to overview
Downtime
Discord bot Down
Jan 06 at 04:18am HST
Affected services
Discord Bot Main
Resolved
Jan 06 at 04:19am HST
Thanks
Affected services
Updated
Jan 06 at 04:18am HST
we notice an down on discord bot status, dont worry its an bug we fixed it
Affected services
Created
Jan 06 at 04:18am HST
we notice an down on discord bot status, dont worry its an bug we fixed it
Affected services